Si usas Internet Explorer 6, Freerice tendrá un diseño muy extraño. Nuestra página no es compatible con Internet Explorer 6, ya que esta versión de Internet Explorer nos ha presentado varios desafíos en materia de diseño. Además, dicha versión ya no es utilizada hoy día por la gran mayoría de los jugadores.

Es muy fácil actualizar Internet Explorer con la última versión - simplemente ve a http://www.microsoft.com y haz clic en descargar la última versión.

Otra razón por la cual quizás estés viendo un diseño inusual, se deba a que el Java-Script de tu navegador esté desactivado. Para activarlo haz lo siguiente:

  • Si usas Internet Explorer, haz clic en “Herramientas” en la barra de herramientas principal, selecciona “Opciones de Internet”, selecciona la pestaña “Avanzado”, busca en las opciones hasta que encuentres la categoría Java y asegúrate de seleccionarla.
  • Si está usando Firefox, haz clic en “Herramientas” en la barra de herramientas principal, selecciona “Opciones”, luego selecciona la pestaña “Contenido” y selecciona la opción “Activar JavaScript”.

Si continuas teniendo problemas, por favor, envíanos un correo electrónico a es.Freerice[arroba]wfp.org